Cliente SMB/CIFS ha desaparecido en NextCloud! [Solucionado]

Si después de actualizar Nextcloud, en mi caso bajo un contenedor en Portainer, y nos muestra el siguiente mensaje de aviso:

«smbclient» No está installado. El montaje de «SMB / CIFS», «SMB / CIFS que usan acceso OC» no es posible. Por favor, pide a tu administrador del sistema que lo instale.

ó

«smbclient» No está instalado. El montaje de «SMB / CIFS», «SMB / CIFS que usan acceso OC» no es posible. Por favor, pide a tu administrador del sistema que lo instale.

ó

“smbclient” is not installed. Mounting of “SMB / CIFS”, “SMB / CIFS using OC login” is not possible. Please ask your system administrator to install it.

Hemos de reinstalar el servicio, para ello hemos de conectar con la consola del contenedor:

y teclear lo siguiente:

apt-get updade

apt-get upgrade

apt-get install smbclient

y obtendremos…

root@d514ba59e8a4:/var/www/html# apt-get update
Get:1 http://security.debian.org/debian-security buster/updates InRelease [65.4 kB]
Get:2 http://deb.debian.org/debian buster InRelease [121 kB]
Get:3 http://deb.debian.org/debian buster-updates InRelease [51.9 kB]
Get:4 http://security.debian.org/debian-security buster/updates/main amd64 Packages [261 kB]
Get:5 http://deb.debian.org/debian buster/main amd64 Packages [7907 kB]
Get:6 http://deb.debian.org/debian buster-updates/main amd64 Packages [7860 B]
Fetched 8415 kB in 4s (2367 kB/s)
Reading package lists... Done
root@d514ba59e8a4:/var/www/html# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@d514ba59e8a4:/var/www/html# apt-get install smbclient
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
dbus dirmngr gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm libapparmor1 libarchive13 libassuan0 libavahi-client3 libavahi-common-data
libavahi-common3 libcap2 libcups2 libdbus-1-3 libgpgme11 libksba8 libldb1 liblmdb0 libnpth0 libpython-stdlib libpython2-stdlib libpython2.7 libpython2.7-minimal
libpython2.7-stdlib libreadline7 libsmbclient libtalloc2 libtdb1 libtevent0 libwbclient0 pinentry-curses python python-crypto python-gpg python-ldb python-minimal
python-samba python-talloc python-tdb python2 python2-minimal python2.7 python2.7-minimal readline-common samba-common samba-common-bin samba-dsdb-modules samba-libs
Suggested packages:
default-dbus-session-bus | dbus-session-bus dbus-user-session libpam-systemd pinentry-gnome3 tor parcimonie xloadimage scdaemon lrzip cups-common pinentry-doc python-doc
python-tk python-crypto-doc python2-doc python2.7-doc binfmt-support readline-doc heimdal-clients cifs-utils
The following NEW packages will be installed:
dbus dirmngr gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm libapparmor1 libarchive13 libassuan0 libavahi-client3 libavahi-common-data
libavahi-common3 libcap2 libcups2 libdbus-1-3 libgpgme11 libksba8 libldb1 liblmdb0 libnpth0 libpython-stdlib libpython2-stdlib libpython2.7 libpython2.7-minimal
libpython2.7-stdlib libreadline7 libsmbclient libtalloc2 libtdb1 libtevent0 libwbclient0 pinentry-curses python python-crypto python-gpg python-ldb python-minimal
python-samba python-talloc python-tdb python2 python2-minimal python2.7 python2.7-minimal readline-common samba-common samba-common-bin samba-dsdb-modules samba-libs
smbclient
0 upgraded, 55 newly installed, 0 to remove and 0 not upgraded.
Need to get 24.7 MB of archives.
After this operation, 90.2 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://deb.debian.org/debian buster/main amd64 libpython2.7-minimal amd64 2.7.16-2+deb10u1 [395 kB]
Get:2 http://security.debian.org/debian-security buster/updates/main amd64 libwbclient0 amd64 2:4.9.5+dfsg-5+deb10u1 [132 kB]
Get:3 http://security.debian.org/debian-security buster/updates/main amd64 samba-libs amd64 2:4.9.5+dfsg-5+deb10u1 [5563 kB]
Get:4 http://deb.debian.org/debian buster/main amd64 python2.7-minimal amd64 2.7.16-2+deb10u1 [1369 kB]
Get:5 http://deb.debian.org/debian buster/main amd64 python2-minimal amd64 2.7.16-1 [41.4 kB]
Get:6 http://deb.debian.org/debian buster/main amd64 python-minimal amd64 2.7.16-1 [21.0 kB]
Get:7 http://deb.debian.org/debian buster/main amd64 readline-common all 7.0-5 [70.6 kB]
Get:8 http://deb.debian.org/debian buster/main amd64 libreadline7 amd64 7.0-5 [151 kB]
Get:9 http://deb.debian.org/debian buster/main amd64 libpython2.7-stdlib amd64 2.7.16-2+deb10u1 [1912 kB]
Get:10 http://deb.debian.org/debian buster/main amd64 python2.7 amd64 2.7.16-2+deb10u1 [305 kB]
Get:11 http://deb.debian.org/debian buster/main amd64 libpython2-stdlib amd64 2.7.16-1 [20.8 kB]
Get:12 http://deb.debian.org/debian buster/main amd64 libpython-stdlib amd64 2.7.16-1 [20.8 kB]
Get:13 http://deb.debian.org/debian buster/main amd64 python2 amd64 2.7.16-1 [41.6 kB]
Get:14 http://deb.debian.org/debian buster/main amd64 python amd64 2.7.16-1 [22.8 kB]
Get:15 http://deb.debian.org/debian buster/main amd64 libavahi-common-data amd64 0.7-4+b1 [122 kB]
Get:16 http://deb.debian.org/debian buster/main amd64 libavahi-common3 amd64 0.7-4+b1 [54.6 kB]
Get:17 http://deb.debian.org/debian buster/main amd64 libdbus-1-3 amd64 1.12.20-0+deb10u1 [215 kB]
Get:18 http://deb.debian.org/debian buster/main amd64 libavahi-client3 amd64 0.7-4+b1 [58.1 kB]
Get:19 http://deb.debian.org/debian buster/main amd64 libcap2 amd64 1:2.25-2 [17.6 kB]
Get:20 http://deb.debian.org/debian buster/main amd64 libcups2 amd64 2.2.10-6+deb10u4 [324 kB]
Get:21 http://deb.debian.org/debian buster/main amd64 liblmdb0 amd64 0.9.22-1 [45.0 kB]
Get:22 http://deb.debian.org/debian buster/main amd64 libtalloc2 amd64 2.1.14-2 [35.4 kB]
Get:23 http://deb.debian.org/debian buster/main amd64 libtdb1 amd64 1.3.16-2+b1 [45.2 kB]
Get:24 http://deb.debian.org/debian buster/main amd64 libtevent0 amd64 0.9.37-1 [33.4 kB]
Get:25 http://deb.debian.org/debian buster/main amd64 libldb1 amd64 2:1.5.1+really1.4.6-3 [135 kB]
Get:26 http://deb.debian.org/debian buster/main amd64 libpython2.7 amd64 2.7.16-2+deb10u1 [1036 kB]
Get:27 http://security.debian.org/debian-security buster/updates/main amd64 libsmbclient amd64 2:4.9.5+dfsg-5+deb10u1 [160 kB]
Get:28 http://security.debian.org/debian-security buster/updates/main amd64 samba-common all 2:4.9.5+dfsg-5+deb10u1 [170 kB]
Get:29 http://security.debian.org/debian-security buster/updates/main amd64 smbclient amd64 2:4.9.5+dfsg-5+deb10u1 [463 kB]
Get:30 http://deb.debian.org/debian buster/main amd64 python-talloc amd64 2.1.14-2 [13.2 kB]
Get:31 http://deb.debian.org/debian buster/main amd64 libarchive13 amd64 3.3.3-4+deb10u1 [313 kB]
Get:32 http://deb.debian.org/debian buster/main amd64 libapparmor1 amd64 2.13.2-10 [94.7 kB]
Get:33 http://deb.debian.org/debian buster/main amd64 dbus amd64 1.12.20-0+deb10u1 [236 kB]
Get:34 http://security.debian.org/debian-security buster/updates/main amd64 python-samba amd64 2:4.9.5+dfsg-5+deb10u1 [2163 kB]
Get:35 http://deb.debian.org/debian buster/main amd64 libassuan0 amd64 2.5.2-1 [49.4 kB]
Get:36 http://deb.debian.org/debian buster/main amd64 gpgconf amd64 2.2.12-1+deb10u1 [510 kB]
Get:37 http://deb.debian.org/debian buster/main amd64 libksba8 amd64 1.3.5-2 [99.7 kB]
Get:38 http://deb.debian.org/debian buster/main amd64 libnpth0 amd64 1.6-1 [18.4 kB]
Get:39 http://deb.debian.org/debian buster/main amd64 dirmngr amd64 2.2.12-1+deb10u1 [712 kB]
Get:40 http://deb.debian.org/debian buster/main amd64 gnupg-l10n all 2.2.12-1+deb10u1 [1010 kB]
Get:41 http://deb.debian.org/debian buster/main amd64 gnupg-utils amd64 2.2.12-1+deb10u1 [861 kB]
Get:42 http://security.debian.org/debian-security buster/updates/main amd64 samba-common-bin amd64 2:4.9.5+dfsg-5+deb10u1 [615 kB]
Get:43 http://deb.debian.org/debian buster/main amd64 gpg amd64 2.2.12-1+deb10u1 [865 kB]
Get:44 http://security.debian.org/debian-security buster/updates/main amd64 samba-dsdb-modules amd64 2:4.9.5+dfsg-5+deb10u1 [381 kB]
Get:45 http://deb.debian.org/debian buster/main amd64 pinentry-curses amd64 1.1.0-2 [64.5 kB]
Get:46 http://deb.debian.org/debian buster/main amd64 gpg-agent amd64 2.2.12-1+deb10u1 [617 kB]
Get:47 http://deb.debian.org/debian buster/main amd64 gpg-wks-client amd64 2.2.12-1+deb10u1 [485 kB]
Get:48 http://deb.debian.org/debian buster/main amd64 gpg-wks-server amd64 2.2.12-1+deb10u1 [478 kB]
Get:49 http://deb.debian.org/debian buster/main amd64 gpgsm amd64 2.2.12-1+deb10u1 [604 kB]
Get:50 http://deb.debian.org/debian buster/main amd64 gnupg all 2.2.12-1+deb10u1 [715 kB]
Get:51 http://deb.debian.org/debian buster/main amd64 libgpgme11 amd64 1.12.0-6 [251 kB]
Get:52 http://deb.debian.org/debian buster/main amd64 python-crypto amd64 2.6.1-9+b1 [259 kB]
Get:53 http://deb.debian.org/debian buster/main amd64 python-gpg amd64 1.12.0-6 [299 kB]
Get:54 http://deb.debian.org/debian buster/main amd64 python-ldb amd64 2:1.5.1+really1.4.6-3 [37.9 kB]
Get:55 http://deb.debian.org/debian buster/main amd64 python-tdb amd64 1.3.16-2+b1 [17.3 kB]
Fetched 24.7 MB in 1s (17.6 MB/s)
debconf: delaying package configuration, since apt-utils is not installed
Selecting previously unselected package libpython2.7-minimal:amd64.
(Reading database ... 14510 files and directories currently installed.)
Preparing to unpack .../0-libpython2.7-minimal_2.7.16-2+deb10u1_amd64.deb ...
Unpacking libpython2.7-minimal:amd64 (2.7.16-2+deb10u1) ...
Selecting previously unselected package python2.7-minimal.
Preparing to unpack .../1-python2.7-minimal_2.7.16-2+deb10u1_amd64.deb ...
Unpacking python2.7-minimal (2.7.16-2+deb10u1) ...
Selecting previously unselected package python2-minimal.
Preparing to unpack .../2-python2-minimal_2.7.16-1_amd64.deb ...
Unpacking python2-minimal (2.7.16-1) ...
Selecting previously unselected package python-minimal.
Preparing to unpack .../3-python-minimal_2.7.16-1_amd64.deb ...
Unpacking python-minimal (2.7.16-1) ...
Selecting previously unselected package readline-common.
Preparing to unpack .../4-readline-common_7.0-5_all.deb ...
Unpacking readline-common (7.0-5) ...
Selecting previously unselected package libreadline7:amd64.
Preparing to unpack .../5-libreadline7_7.0-5_amd64.deb ...
Unpacking libreadline7:amd64 (7.0-5) ...
Selecting previously unselected package libpython2.7-stdlib:amd64.
Preparing to unpack .../6-libpython2.7-stdlib_2.7.16-2+deb10u1_amd64.deb ...
Unpacking libpython2.7-stdlib:amd64 (2.7.16-2+deb10u1) ...
Selecting previously unselected package python2.7.
Preparing to unpack .../7-python2.7_2.7.16-2+deb10u1_amd64.deb ...
Unpacking python2.7 (2.7.16-2+deb10u1) ...
Selecting previously unselected package libpython2-stdlib:amd64.
Preparing to unpack .../8-libpython2-stdlib_2.7.16-1_amd64.deb ...
Unpacking libpython2-stdlib:amd64 (2.7.16-1) ...
Selecting previously unselected package libpython-stdlib:amd64.
Preparing to unpack .../9-libpython-stdlib_2.7.16-1_amd64.deb ...
Unpacking libpython-stdlib:amd64 (2.7.16-1) ...
Setting up libpython2.7-minimal:amd64 (2.7.16-2+deb10u1) ...
Setting up python2.7-minimal (2.7.16-2+deb10u1) ...
Linking and byte-compiling packages for runtime python2.7...
Setting up python2-minimal (2.7.16-1) ...
Selecting previously unselected package python2.
(Reading database ... 15294 files and directories currently installed.)
Preparing to unpack .../python2_2.7.16-1_amd64.deb ...
Unpacking python2 (2.7.16-1) ...
Setting up python-minimal (2.7.16-1) ...
Selecting previously unselected package python.
(Reading database ... 15327 files and directories currently installed.)
Preparing to unpack .../00-python_2.7.16-1_amd64.deb ...
Unpacking python (2.7.16-1) ...
Selecting previously unselected package libavahi-common-data:amd64.
Preparing to unpack .../01-libavahi-common-data_0.7-4+b1_amd64.deb ...
Unpacking libavahi-common-data:amd64 (0.7-4+b1) ...
Selecting previously unselected package libavahi-common3:amd64.
Preparing to unpack .../02-libavahi-common3_0.7-4+b1_amd64.deb ...
Unpacking libavahi-common3:amd64 (0.7-4+b1) ...
Selecting previously unselected package libdbus-1-3:amd64.
Preparing to unpack .../03-libdbus-1-3_1.12.20-0+deb10u1_amd64.deb ...
Unpacking libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
Selecting previously unselected package libavahi-client3:amd64.
Preparing to unpack .../04-libavahi-client3_0.7-4+b1_amd64.deb ...
Unpacking libavahi-client3:amd64 (0.7-4+b1) ...
Selecting previously unselected package libcap2:amd64.
Preparing to unpack .../05-libcap2_1%3a2.25-2_amd64.deb ...
Unpacking libcap2:amd64 (1:2.25-2) ...
Selecting previously unselected package libcups2:amd64.
Preparing to unpack .../06-libcups2_2.2.10-6+deb10u4_amd64.deb ...
Unpacking libcups2:amd64 (2.2.10-6+deb10u4) ...
Selecting previously unselected package liblmdb0:amd64.
Preparing to unpack .../07-liblmdb0_0.9.22-1_amd64.deb ...
Unpacking liblmdb0:amd64 (0.9.22-1) ...
Selecting previously unselected package libtalloc2:amd64.
Preparing to unpack .../08-libtalloc2_2.1.14-2_amd64.deb ...
Unpacking libtalloc2:amd64 (2.1.14-2) ...
Selecting previously unselected package libtdb1:amd64.
Preparing to unpack .../09-libtdb1_1.3.16-2+b1_amd64.deb ...
Unpacking libtdb1:amd64 (1.3.16-2+b1) ...
Selecting previously unselected package libtevent0:amd64.
Preparing to unpack .../10-libtevent0_0.9.37-1_amd64.deb ...
Unpacking libtevent0:amd64 (0.9.37-1) ...
Selecting previously unselected package libldb1:amd64.
Preparing to unpack .../11-libldb1_2%3a1.5.1+really1.4.6-3_amd64.deb ...
Unpacking libldb1:amd64 (2:1.5.1+really1.4.6-3) ...
Selecting previously unselected package libpython2.7:amd64.
Preparing to unpack .../12-libpython2.7_2.7.16-2+deb10u1_amd64.deb ...
Unpacking libpython2.7:amd64 (2.7.16-2+deb10u1) ...
Selecting previously unselected package libwbclient0:amd64.
Preparing to unpack .../13-libwbclient0_2%3a4.9.5+dfsg-5+deb10u1_amd64.deb ...
Unpacking libwbclient0:amd64 (2:4.9.5+dfsg-5+deb10u1) ...
Selecting previously unselected package python-talloc:amd64.
Preparing to unpack .../14-python-talloc_2.1.14-2_amd64.deb ...
Unpacking python-talloc:amd64 (2.1.14-2) ...
Selecting previously unselected package samba-libs:amd64.
Preparing to unpack .../15-samba-libs_2%3a4.9.5+dfsg-5+deb10u1_amd64.deb ...
Unpacking samba-libs:amd64 (2:4.9.5+dfsg-5+deb10u1) ...
Selecting previously unselected package libsmbclient:amd64.
Preparing to unpack .../16-libsmbclient_2%3a4.9.5+dfsg-5+deb10u1_amd64.deb ...
Unpacking libsmbclient:amd64 (2:4.9.5+dfsg-5+deb10u1) ...
Selecting previously unselected package samba-common.
Preparing to unpack .../17-samba-common_2%3a4.9.5+dfsg-5+deb10u1_all.deb ...
Unpacking samba-common (2:4.9.5+dfsg-5+deb10u1) ...
Selecting previously unselected package libarchive13:amd64.
Preparing to unpack .../18-libarchive13_3.3.3-4+deb10u1_amd64.deb ...
Unpacking libarchive13:amd64 (3.3.3-4+deb10u1) ...
Selecting previously unselected package smbclient.
Preparing to unpack .../19-smbclient_2%3a4.9.5+dfsg-5+deb10u1_amd64.deb ...
Unpacking smbclient (2:4.9.5+dfsg-5+deb10u1) ...
Selecting previously unselected package libapparmor1:amd64.
Preparing to unpack .../20-libapparmor1_2.13.2-10_amd64.deb ...
Unpacking libapparmor1:amd64 (2.13.2-10) ...
Selecting previously unselected package dbus.
Preparing to unpack .../21-dbus_1.12.20-0+deb10u1_amd64.deb ...
Unpacking dbus (1.12.20-0+deb10u1) ...
Selecting previously unselected package libassuan0:amd64.
Preparing to unpack .../22-libassuan0_2.5.2-1_amd64.deb ...
Unpacking libassuan0:amd64 (2.5.2-1) ...
Selecting previously unselected package gpgconf.
Preparing to unpack .../23-gpgconf_2.2.12-1+deb10u1_amd64.deb ...
Unpacking gpgconf (2.2.12-1+deb10u1) ...
Selecting previously unselected package libksba8:amd64.
Preparing to unpack .../24-libksba8_1.3.5-2_amd64.deb ...
Unpacking libksba8:amd64 (1.3.5-2) ...
Selecting previously unselected package libnpth0:amd64.
Preparing to unpack .../25-libnpth0_1.6-1_amd64.deb ...
Unpacking libnpth0:amd64 (1.6-1) ...
Selecting previously unselected package dirmngr.
Preparing to unpack .../26-dirmngr_2.2.12-1+deb10u1_amd64.deb ...
Unpacking dirmngr (2.2.12-1+deb10u1) ...
Selecting previously unselected package gnupg-l10n.
Preparing to unpack .../27-gnupg-l10n_2.2.12-1+deb10u1_all.deb ...
Unpacking gnupg-l10n (2.2.12-1+deb10u1) ...
Selecting previously unselected package gnupg-utils.
Preparing to unpack .../28-gnupg-utils_2.2.12-1+deb10u1_amd64.deb ...
Unpacking gnupg-utils (2.2.12-1+deb10u1) ...
Selecting previously unselected package gpg.
Preparing to unpack .../29-gpg_2.2.12-1+deb10u1_amd64.deb ...
Unpacking gpg (2.2.12-1+deb10u1) ...
Selecting previously unselected package pinentry-curses.
Preparing to unpack .../30-pinentry-curses_1.1.0-2_amd64.deb ...
Unpacking pinentry-curses (1.1.0-2) ...
Selecting previously unselected package gpg-agent.
Preparing to unpack .../31-gpg-agent_2.2.12-1+deb10u1_amd64.deb ...
Unpacking gpg-agent (2.2.12-1+deb10u1) ...
Selecting previously unselected package gpg-wks-client.
Preparing to unpack .../32-gpg-wks-client_2.2.12-1+deb10u1_amd64.deb ...
Unpacking gpg-wks-client (2.2.12-1+deb10u1) ...
Selecting previously unselected package gpg-wks-server.
Preparing to unpack .../33-gpg-wks-server_2.2.12-1+deb10u1_amd64.deb ...
Unpacking gpg-wks-server (2.2.12-1+deb10u1) ...
Selecting previously unselected package gpgsm.
Preparing to unpack .../34-gpgsm_2.2.12-1+deb10u1_amd64.deb ...
Unpacking gpgsm (2.2.12-1+deb10u1) ...
Selecting previously unselected package gnupg.
Preparing to unpack .../35-gnupg_2.2.12-1+deb10u1_all.deb ...
Unpacking gnupg (2.2.12-1+deb10u1) ...
Selecting previously unselected package libgpgme11:amd64.
Preparing to unpack .../36-libgpgme11_1.12.0-6_amd64.deb ...
Unpacking libgpgme11:amd64 (1.12.0-6) ...
Selecting previously unselected package python-crypto.
Preparing to unpack .../37-python-crypto_2.6.1-9+b1_amd64.deb ...
Unpacking python-crypto (2.6.1-9+b1) ...
Selecting previously unselected package python-gpg.
Preparing to unpack .../38-python-gpg_1.12.0-6_amd64.deb ...
Unpacking python-gpg (1.12.0-6) ...
Selecting previously unselected package python-ldb.
Preparing to unpack .../39-python-ldb_2%3a1.5.1+really1.4.6-3_amd64.deb ...
Unpacking python-ldb (2:1.5.1+really1.4.6-3) ...
Selecting previously unselected package python-tdb.
Preparing to unpack .../40-python-tdb_1.3.16-2+b1_amd64.deb ...
Unpacking python-tdb (1.3.16-2+b1) ...
Selecting previously unselected package python-samba.
Preparing to unpack .../41-python-samba_2%3a4.9.5+dfsg-5+deb10u1_amd64.deb ...
Unpacking python-samba (2:4.9.5+dfsg-5+deb10u1) ...
Selecting previously unselected package samba-common-bin.
Preparing to unpack .../42-samba-common-bin_2%3a4.9.5+dfsg-5+deb10u1_amd64.deb ...
Unpacking samba-common-bin (2:4.9.5+dfsg-5+deb10u1) ...
Selecting previously unselected package samba-dsdb-modules:amd64.
Preparing to unpack .../43-samba-dsdb-modules_2%3a4.9.5+dfsg-5+deb10u1_amd64.deb ...
Unpacking samba-dsdb-modules:amd64 (2:4.9.5+dfsg-5+deb10u1) ...
Setting up libksba8:amd64 (1.3.5-2) ...
Setting up liblmdb0:amd64 (0.9.22-1) ...
Setting up libapparmor1:amd64 (2.13.2-10) ...
Setting up libarchive13:amd64 (3.3.3-4+deb10u1) ...
Setting up libtdb1:amd64 (1.3.16-2+b1) ...
Setting up libnpth0:amd64 (1.6-1) ...
Setting up samba-common (2:4.9.5+dfsg-5+deb10u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (No usable dialog-like program is installed, so the dialog based frontend cannot be used. at /usr/share/perl5/Debconf/FrontEnd/Dialog.pm line 76.)
debconf: falling back to frontend: Readline

Creating config file /etc/samba/smb.conf with new version
Setting up libassuan0:amd64 (2.5.2-1) ...
Setting up libwbclient0:amd64 (2:4.9.5+dfsg-5+deb10u1) ...
Setting up libcap2:amd64 (1:2.25-2) ...
Setting up libtalloc2:amd64 (2.1.14-2) ...
Setting up libtevent0:amd64 (0.9.37-1) ...
Setting up gnupg-l10n (2.2.12-1+deb10u1) ...
Setting up libavahi-common-data:amd64 (0.7-4+b1) ...
Setting up libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
Setting up dbus (1.12.20-0+deb10u1) ...
invoke-rc.d: could not determine current runlevel
invoke-rc.d: policy-rc.d denied execution of start.
Setting up readline-common (7.0-5) ...
Setting up libreadline7:amd64 (7.0-5) ...
Setting up gnupg-utils (2.2.12-1+deb10u1) ...
Setting up pinentry-curses (1.1.0-2) ...
Setting up libldb1:amd64 (2:1.5.1+really1.4.6-3) ...
Setting up libavahi-common3:amd64 (0.7-4+b1) ...
Setting up libpython2.7-stdlib:amd64 (2.7.16-2+deb10u1) ...
Setting up gpgconf (2.2.12-1+deb10u1) ...
Setting up libavahi-client3:amd64 (0.7-4+b1) ...
Setting up gpg (2.2.12-1+deb10u1) ...
Setting up libpython2.7:amd64 (2.7.16-2+deb10u1) ...
Setting up gpg-agent (2.2.12-1+deb10u1) ...
Setting up python2.7 (2.7.16-2+deb10u1) ...
Setting up libpython2-stdlib:amd64 (2.7.16-1) ...
Setting up gpgsm (2.2.12-1+deb10u1) ...
Setting up libgpgme11:amd64 (1.12.0-6) ...
Setting up python2 (2.7.16-1) ...
Setting up dirmngr (2.2.12-1+deb10u1) ...
Setting up libpython-stdlib:amd64 (2.7.16-1) ...
Setting up gpg-wks-server (2.2.12-1+deb10u1) ...
Setting up libcups2:amd64 (2.2.10-6+deb10u4) ...
Setting up python (2.7.16-1) ...
Setting up python-crypto (2.6.1-9+b1) ...
Setting up gpg-wks-client (2.2.12-1+deb10u1) ...
Setting up python-ldb (2:1.5.1+really1.4.6-3) ...
Setting up python-tdb (1.3.16-2+b1) ...
Setting up gnupg (2.2.12-1+deb10u1) ...
Setting up python-gpg (1.12.0-6) ...
Setting up python-talloc:amd64 (2.1.14-2) ...
Setting up samba-libs:amd64 (2:4.9.5+dfsg-5+deb10u1) ...
Setting up libsmbclient:amd64 (2:4.9.5+dfsg-5+deb10u1) ...
Setting up smbclient (2:4.9.5+dfsg-5+deb10u1) ...
Setting up samba-dsdb-modules:amd64 (2:4.9.5+dfsg-5+deb10u1) ...
Setting up python-samba (2:4.9.5+dfsg-5+deb10u1) ...
Setting up samba-common-bin (2:4.9.5+dfsg-5+deb10u1) ...
Checking smb.conf with testparm
Load smb config files from /etc/samba/smb.conf
Loaded services file OK.
WARNING: lock directory /var/run/samba should have permissions 0755 for browsing to work

Server role: ROLE_STANDALONE

Done
Processing triggers for libc-bin (2.28-10) ...
Processing triggers for mime-support (3.62) ...

Ahora, esperamos unos segundo… volvemos al panel de NextCloud, refrescamos la pantalla (no hace falta reiniciar el Servidor ni el Contenedor) y a funcionar otra vez!

Saludos!

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.